InfyPortfolio

System Requirements

Make sure you have system requirements properly.

For installation, you should have primary knowledge of Laravel and Javascript application installation since this application is built on Laravel with JS.

Primary Requirements:

  • PHP 7.4
  • MySQL 5.7+
  • Other PHP Extensions for Laravel mentioned here on Laravel Website
  • Enabled curl extension
  • Certificate Path cacert.pem in your php.ini file. Guide here

Optional: You can also update the below variables in the php.ini file if you want to upload bigger files.

upload_max_filesize = 50M max_file_uploads = 50 post_max_size = 100M